Steven DiStefano Tue, 04/21/2009 - 05:33

Not currently supported on Mozilla FF.  Not sure of any plans to do that (i'll let the BU comment on that)

Do notice the IE toolbar includes a highlight tool (a little Pen) that when you click it, and phone numbers on the page become highlighted and can be 'clicked to dial' from the UCC phone you control.   There is also integration to Outlook contact dialing as you may have noticed.



US Field Channels

jaydien1358 Tue, 04/21/2009 - 05:39

Yeah that was the main reason for asking since we use MS CRM through Firefox all day long and that feature is great. But it is only available through IE as you know. I'm going to search for a way to integrate an IE add-on into Firefox. Maybe that's the answer.



jaydien1358 Tue, 04/21/2009 - 06:23

One more quick question.

I'm trying to get the dialing pattern to work correctly as our UC500 requires a 9,1 before every call. I have edited the options in UCC to what I believe is correct, however if you initate a call through the UCC, it never adds the extra digits to the phone number. I have also setup my dialing options on my PC as well to have a rule for my area code (Not sure it that even  applies).

Here is how I have my settings:


Thanks for the help.


Steven DiStefano Tue, 04/21/2009 - 06:34

Hi Brian

I have a SIP trunk as well and when users dial manually they are required to dial 9+1+10 digits.

However, leaving my dial plan tab with default (xxx)xxx-xxxx still works for click to dial since the system automatically places a 9 access code and a 1 prefix for me (click on Windows Dialing rules button to see what I mean)

jaydien1358 Tue, 04/21/2009 - 07:23

I can see that the Windows Area Code rule somehow effect the way the number it presented to the UC. But it seems as though I have to make a rule for each are code.

In other words, when I created a rule for my 732 are code and specified for it to dial a 9,1 before that poarticular area code, the call worked. But If I chose to dial a different area code, the call would fail again because no area code rule existed for specific area code.

I thought there was an area code rule that spoecified dialing the area code for every number? Anyways, how have you handled this on your config?


Steven DiStefano Tue, 04/21/2009 - 07:32

I dont use Area Code rules.

I attached a GIF of my screen populatiion.

All calls Nationally get routed the same way to my SIP Trunk SP. Perhaps thats where my config is different.

jaydien1358 Tue, 04/21/2009 - 07:40

Ah. That did it. Where you have specified 1 for Area Code did the trick for me. I was specifying my actual area code.

I don't quite understand why the 1 made the difference though. I guess it just sends that digit, plus the 9 for an outside line over with every phone number that the magic highlight tool sends over?



angeolivier Wed, 01/06/2010 - 12:59


I want to know if is possible to configure the magic highlight tool


Steven DiStefano Wed, 01/20/2010 - 05:28

The IE Toolbar 'magic' highlight icon only needs to be clicked to enable it.   Once enabled, telephone numbers become highlighted and can be clicked to dial.


This Discussion