SRW2024 problems with IP

Unanswered Question
Apr 21st, 2009


i have an SRW2024 here which is not working like it should be.

I am not able to configure the IP Adress so that it could be used. I can configure the IP using the console, but it cannot be access or pinged from an attached device.

Also the switch itself cannot ping anything.

The behavior is so strange, that i am not sure what to do.


Model:          SRW2024 ver.1.3        

Firmware:     1.2.2b

Another Question, as i am searching right now here in the I-Net, i found, that the switch i have here did not have the same sizes as the one mentioned at Linksys or Cisco Website. It is only: H:4,5cm W:43cm D:20,5cm and has no fans.

Thanks for all replys.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
brnickli Wed, 04/22/2009 - 11:30

When you configured the IP via the console menu did you happen to define a different management VLAN other than VLAN 1?

rts-net-support Wed, 04/22/2009 - 21:57

no, i did try everything, but when i configure another VLAN, i get the message, that only a valid VLAN coudl be configured.

Which should be right, as this switch was right out of the box and nothing could be configured except the settings in the console.

brnickli Thu, 04/23/2009 - 10:35

OK, just wanted to make sure you didn't have a different management VLAN defined.

Try restoring the factory defaults on the switch, reboot, and re-configure the IP interface.  Just out of curiousity, is the switch and the host that you're trying to connect to it in the same subnet?

If all else fails you can contact our support center for further assistance:



This Discussion