Gatekeeper busy- overflow

Unanswered Question
Apr 21st, 2009
User Badges:
  • Silver, 250 points or more

I have a set up whereby I have a gatekeeper and a GW, I`ve configured a RL in CCM which points to the GW as a test if the GK is busy. I`ve tested the second routed manually by changing the order in the RL in CCM. I then set the bandwidth total in the GK to 15 and made a test call but the call did not overflow to the second route group as I thought and I received busy. I changed the H323 STOP ROUTING ON BUSY to False but the call still failed- what I`m I missing, should it work ? Many thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 04/22/2009 - 02:05
User Badges:
  • Green, 3000 points or more

CCM -- Gw

Trunk GK -- ?

Can you give us more details about topology


that you get busy doesnt mean that reason code was busy.

order now is GK first, then GW right?

check proper digits being send.

which codec you use for gk,

whats the reason from GK do u get an ARJ

please enable some debugs and traces and upload them here i can take a quick look

detail calling,called number and timestamps.

Actions

This Discussion