ACS 4.1 External DB with Windows 2008 AD

Answered Question

I have the following scenario:

- ACS ver 4.1.1.23 on Windows 2003 Standard with SP2, Domain controller server

- The main AD database is running on Windows 2008

Does anybody knows if I still need to upgrade from 4.1.X.Y to 4.2.X.Y to be able to authenticated users against Windows 2008 AD database?

Or I only need the 4.2 upgrade when the ACS is installed on a Windows 2008 server?

Thanks in advanced.

Oscar Perez

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 7 years 9 months ago

Yes, still you need to upgrade ACS

Regards,

~JG

Do rate helpful posts

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Tue, 04/21/2009 - 13:09

If ACS is on member server you need to upgrade it to 4.2 patch 9 to make acs work with 2008 DC.

2008 DC support is included from 4.2 patch 4 but I recommend to go for patch 9.

Regards,

~JG

Do rate helpful posts

Actions

This Discussion