×

Error message

  • Unable to create CTools CSS cache directory. Check the permissions on your files directory.
  • Unable to create CTools CSS cache directory. Check the permissions on your files directory.

VPN Client 5.0.04.0300 Installation Issue

Unanswered Question
Apr 21st, 2009
User Badges:

When I try installing the VPN Client ver 5.0.04.03000 I get an error message saying "Error 27854: The Network Configuration LOck is held by another application. Close all applications and run Setup again. ..."

c

I have tried shutting down all processes in Task Manager and any services to no avail. I have tried logging in as a local user ... same error. And have tried rebooting in Safe Mode but get error saying the system admin won't allow me to install.


Lastly, I scoured to web and found nothing. Mine is the only laptop (Dell D630) which won't allow. All other D630's will allow the install.


Please help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
DialerString_2 Thu, 04/23/2009 - 10:08
User Badges:
  • Bronze, 100 points or more

I would try disabling your network interfaces, including the WIFI. I hate to type the following but, use MSCONIG.

samcapaldi317 Thu, 04/23/2009 - 10:36
User Badges:

Thanks. I disabled every network adapter and interface in MSCONFIG and under Device Manager but still received the same error message.

vvelagan007 Fri, 05/01/2009 - 20:13
User Badges:

Hi,


I'm facing the same problem on my laptop (OS: Windows Vista Home Premium 32-bit, SP 1). I've tried many options as samcapaldi317 tried but all my efforts are in vain. I would encourage Cisco to find a solution and if there are any suggestions, I'd really appreciate if you post them.


Thanks.

CiscoForRL Mon, 06/08/2009 - 14:07
User Badges:

Same problem... Dell Latitude D630, Vista SP1, 5.0.04 client.

david_oconnell Wed, 06/18/2014 - 07:18
User Badges:

Thanks cinchome76!  This solution worked for me on a Windows 8.1 machine.

Actions

This Discussion