Catalyst 6006 Switch Fault - Require Experienced Engineer

Unanswered Question
Apr 21st, 2009
User Badges:

Hi,


One of our Cataylst switches went into a mode I can't find much info on. The STAUS LED on the Supervisor board (SUP1A) went RED. After a power down and power up nothing is coming out of the console port and it goes straight to RED. Power and Fans are fine - any ideas or help really appreciated!!


Thanks


Ed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Tue, 04/21/2009 - 14:05
User Badges:
  • Purple, 4500 points or more

Maybe try hitting the little reset button on the supervisor for the console , sometimes you have to change this to get output out of the console , otherwise if you can't get any reading out of the console then it is probably DOA and you will have to get a replacement. Not really a way to even attempt to look at it if you have no console output. You can try a few things like pull all the boards out of the slots and just leave the sup in and see if it will boot , have seen this before where a faulty board in another slot will keep it fromn booting.

edw Tue, 04/21/2009 - 15:05
User Badges:

Hi,


Thanks for the reply - I tried the reset button (is there a special trick or just push with paper clip?) This didn't change anything. I have stripped and clean the unit top to bottom and reseated in different slots and order - still no joy.


Should the modules go green or do they wait for the Sup to power up ? The Sup isn't even going orange to say its reading rom or doing diag - literily goes to RED and stays there.


There are two RJ45 sockets on the board - are they of any use ?


Whats the warrenty cover of these - would Cisco take it back and repair it for a charge?


Thanks


Ed

Leo Laohoo Tue, 04/21/2009 - 15:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Ed,

Can you console into the Sup card and watch the output when you do a restart. I'm suspecting (wish I'm wrong) that you may either have a hardware failure or your Sup is booting into ROMmon.

edw Tue, 04/21/2009 - 15:56
User Badges:

Hi,


No console on the normal console port - nothing showing. I thnk its hardware but would have through for such an expensive system there would be a few more pointers to show.


Whats ROMmon ?? How would I know if its doing that ?


Thanks


Ed

lamav Tue, 04/21/2009 - 16:05
User Badges:
  • Blue, 1500 points or more

Hi, Ed:


From what Im reading on this thread, it sounds as though your SUP model is experiencing a major hardware failure.


I'm not sure you have any recourse but to call Cisco and open a TAC case and hope its still under warranty...


ROMMON is a special boot mode that a switch boots into when it cannot find a usable IOS (operating system). Its almost like your PC booting into Safe Mode.


I dont think that its as simple as that. The SUP wouldnt be acting like this if there was a promleb only with the IOS.


You would know youre in ROMMON mode by consoling into the SUP module and seeing a prompt that looks like this:


rommon>


HTH


Victor

edw Thu, 04/23/2009 - 11:57
User Badges:

Hi,


Whats the length of warrenty on hardware from Cisco ?


Also does anyone know if a WS-X6K-S2-MSFC2 or a WS-X6K-S2U-MSFC2 would fit in a 6006 chassis ?


Thanks


Ed

edw Wed, 04/29/2009 - 03:58
User Badges:

Hi,


Does anyone know if a WS-X6K-S2-MSFC2 or a WS-X6K-S2U-MSFC2 would fit in a 6006 chassis ?


Thanks


Ed

Actions

This Discussion