PGW 2200 9.7(3) + AS5400XM problem

Unanswered Question
Apr 21st, 2009

Hi to everybody.

i have Cisco PGW2200 9.7(3) with latest patches installed (system and protocol). When i'm trying to make the PGW active, my gateways starting to constantly reload with following text: (see attachment - cons_output.txt)

IOS version on all Cisco 5400XM is - c5400-is-mz.124-11.XW2.bin

Does anybody know about problems between PGW 9.7(3) and IOS 12.4(11)XW2?

Should i upgrade my 5400 IOS? But what version of IOS i need to upgrade to?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Tue, 04/28/2009 - 05:46

Try to disable CDP by entering the no cdp run global configuration command. Also check for a Layer 2 problem.

mello_mello Tue, 04/28/2009 - 05:52

Thank you for the reply, but why do you think it is CDP problem?

With PGW 9.5(2) everything works just fine.

I've opened a case on Cisco TAC about this problem. Now waiting for the reply.

Actions

This Discussion