CallManager 6.1 connection to a SIP-Provider

Unanswered Question
Apr 22nd, 2009

Hello Guys,

First a brief overview of my infrastructure:

Cisco IP-Phone (SCCP) ---> CuCM6.1 (H.323) ---> Cisco Router 2821 (12.4) ---> SIP-Trunk to SIP-Provider

Connection is working fine but MoH and call-forward/transfare does not work. Can anybody tell me which configuration parameters I need to get this working?

best regards, Walter

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dennis Mink Wed, 04/22/2009 - 04:32

Have you checked the media resource settings (in the devicepool) on this phone?

W.Lohmann Wed, 04/22/2009 - 04:38

Yes, internal call transfaring and MoH is working.

also calls comming from PSTN can be transfared and forwarded.

Only Calls from the SIP-Provider have this problem. When I press the "Hold" Button on my phone the call gets lost.

Womble123 Fri, 04/24/2009 - 10:22

I have had this. It looks like you need to configure a media transfer point.

lloyd.johnson Fri, 04/24/2009 - 12:41

I suspect you need a MTP defined in the gateway configuration on the call manager

vmilanov Tue, 04/28/2009 - 13:49

Hi,

As others stated here, you need to check the MTP usage on the trunk. Otherwise, the UCM will issue mid-call INVITEs to the provider's proxy, and usually, these get declined. Also, if you're behind NAT, be sure that the IP address of the MTP has been allowed for NAT, and SIP inspection has not been disabled(it is enabled by default in Cisco IOS). Otherwise, you may experience either one-way or both-way no audio issues.

HTH,

Vasil

Afragoso2009 Wed, 04/29/2009 - 02:35

Hi Lohmann

How are you?

Coul you share your configuration with me ?

I have the same scenary , but able to put it working

W.Lohmann Wed, 04/29/2009 - 02:54

Hi Afragoso,

Do you meen the Router IOS config?

Because MTP configuration is done in the Webinterface of the CuCM6.1

I will upload the configuration here soon.

Thanks for your help guys!

Afragoso2009 Wed, 04/29/2009 - 08:03

Hi Lohmann

For this time I am testing in CallManager Express, but after I will configure a CallManager

I see your Gateway Configuration,

Please let me now the configuration need in CallManager

Thanks

Afragoso2009 Thu, 04/30/2009 - 01:30

Hi

As I am seeing my configurantion its looking fine.

But I am not able to finaling a call

I puting in attach part of may configuration , and some logs

Attachment: 

Actions

This Discussion