AXL user password Change for for IPCCX5.0

Unanswered Question
Apr 22nd, 2009

Hi,

I am having a setup of IPCCX5.0 with CCM6.1.

1)Customer wants to change the password for AXL user in CCM.

How do I do the same change/syncronise in IPCCX under unified CM configuration for AXL user?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 04/22/2009 - 06:32

You can change it under the serviceability tool on the UCCX server.

HTH,

Chris

ra_jeshkalra_2 Wed, 04/22/2009 - 11:13

hi,

Just saw the serviceability Tool usage.

I have no change in CCM IP,no change in CM Telephony provider & RMCM Telephony provider.so for these I type nothing for "New Unified CM Telephony Provider " and "New RMCM Telephony Provider" information? or type the same same details as old one?

Thanks

Chris Deren Wed, 04/22/2009 - 11:30

Actaully you should be able to change it from the Admin page:

From the Cisco Unified CCX Administration menu bar, choose System > Unified CM Configuration.

The Unified CM Configuration web page opens. The Unified CM cluster name is displayed next to the Unified CM Cluster field. If a cluster name was not assigned during the Unified CM setup process, then the default name (default) is

assigned by Unified CM to this cluster. Cisco Unified CCX displays the cluster name based on the Unified CM database.

Step 2 Click the Change Unified CM Cluster button to change the existing cluster setup for this server. The Change Unified CM Cluster web page dialog window appears.

Step 3 Change the password here

Step 4 Press OK

HTH,

Chris

iftikharsyed_2 Wed, 04/22/2009 - 22:33

Hi,

were you able to change password using the procedure descibed by ccdren??

Regards,

Iftikhar

ra_jeshkalra_2 Thu, 04/23/2009 - 07:06

Yes I was but with a slightly different approach:

1)changed the passwod in CCM Application users screen first.

2)changed the password for AXL user , in IPCCX Adminin module under , unified CM configuration, then just pressed the o.k. to save settings.The system asked to restart CRS which I did for both the nodes.

thanks

Actions

This Discussion