IPCC Express on VMware

Unanswered Question
Apr 22nd, 2009

Hello! Trying to get IPCC express running in the lab. i have a vm 2003 machine loaded and i put in the registry hacks for the memory. I do not have the 2048 physical memory, so I put in the registry 2048 and all the other information required. When I run the setup, it flags me memory. Do I really need to have the physical requirements to make this work? I remember loading CUCM 4.x in vm and remember that I could trick the setup into thinking I had the correct memory from the registry.

am I missing something?

cheers

Windows 2003 SP2

MS Virtual Machine

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Wed, 04/22/2009 - 16:57

It's less than stable with < 2GB of memory; however, if you want to get through the install, just assign the VM 2GB for the install and back it down after.

Also, why go through the trouble of doing all the registry hacks? Just install a current copy of UC OS 2003.3.3+. They have added ESX as a valid (but unsupported) platform.

ra_jeshkalra_2 Thu, 04/23/2009 - 06:55

Hi,

I tried with OS 2003.1.3+ , but it instals with a license which is valid for 30 days, and asks to register with microsoft.

any way of getting RID of this?

Thanks

Jonathan Schulenberg Mon, 04/27/2009 - 15:36

Ah not unless you've figured out a way around Windows Activation. Enter a valid key (found on the CD sleeve shipped from Cisco) and activate the OS.

Actions

This Discussion