UCONN 7 English Language does not work

Unanswered Question
Apr 22nd, 2009

Hello,

I just setup new hardware and UCONN 7.02 in Japan, migrated the users and call handlers etc from their old unity 5.x system to the new system. I setup a test phone and user set with the english language, but when I press the messages key, I hear only japanese, no english. The system default language is english. Only the actual japanese users are set to english on theri user profiles. I installed the japanese locale on the new servers, active-active, right after the install was completed and before importing the japanese users as directed by the procedure. I restarted the servers and converstaion manager service. I have changed the default language to japanese, then back to english, the reset the port groups to no avail.

Any ideas?

Thanks,

Chuck

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chuck Reid Wed, 04/22/2009 - 05:39

One error in above email, I meant to say that only the japanese users are set to japanese, the def language is english and my user is set to english.

lindborg Wed, 04/22/2009 - 09:03

There are two languages on each user's settings pages in the SA - one for outside callers and one for the subscriber themselves. The subscriber conversation is on the profile page of the user in the SA. The outside caller language is found on the greetings pages.

If you have the user set for English and it's playing Japanese prompts then I suspect the English language locale isn't flying properly - but that's just a guess.

Chuck Reid Wed, 04/22/2009 - 09:06

Thanks, maybe I should download and install the english locale??

Actions

This Discussion