DIAL PLAN PROBLEM

Unanswered Question
Apr 22nd, 2009

Hello All,

I am trying to dial out from my VOIP phone using my PSTN at home. I am able to route calls in to the VOIP phone with no problem after entering "connection plar 5003" Command. When I attempt to use the commands below I get a busy signal. I think my CME is not recognizing the dial plan I configured.

dial-peer voice 1 pots

destination-pattern [770]..[...]....

port 1/0/0

I have tried

destination-pattern 9[770]..[...]....

and

destination-pattern ..........

also what is the right command to dial long distance?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nicholas Matthews Wed, 04/22/2009 - 08:38

A few things to note:

1) on a pots dial peer, any time the digit is explicitly matched, it is dropped.

so pattern 9....

would only send ....

but

pattern (9).... or [19]....

would both send 5 digits.

This is changed with:

forward-digits | all

no digit-strip

changing the destination pattern.

Also:

the [xxx] parameter is an OR operation. What your current destination pattern says is:

7 OR 7 OR 0 followed by two numbers, followed by ANY NUMBER or ANY NUMBER or ANY NUMBER followed by 4 more numbers.

You probably want something like this:

9770.......

forward-digits 10

This will send 770 plus 7 digits. If you need to dial one, add a 1 in the pattern and forward-digits to 11.

Alternatively:

9(1770).......

-nick

Charlie Mayes Wed, 04/22/2009 - 08:46

Thanks Nick I will let you know i fthis works for me. The CCNA Voice book realy confused me.

Charlie Mayes Wed, 04/22/2009 - 09:17

Hello Nick,

I think everything you told me worked. Please pay no attention to that last email I sent. It was all my fault. Thanks Man

Actions

This Discussion