NAM module wont accept "session" from Local Router

Unanswered Question
Apr 22nd, 2009

The NM_NAM module that we have installed on our 3825 router wont accept the following session attempt:

"service-module analysis-module 1/0 session".

Here is the output:

lo-mpls3825#ser an 1/0 sess

Trying, 2066 ...

% Connection timed out; remote host not responding

lo-mpls3825#ser an 1/0 stat

Service Module is Cisco Analysis-Module1/0

Service Module supports session via TTY line 66

Service Module is in Steady state

Getting status from the Service Module, please wait..

Cisco Network Analysis Module (NM-NAM), version 3.5(1)

It seems that the module is ready. We can telnet to it from other places on the network. I need to access it from the router so I can perform a code upgrade by going into the Boot Helper option when it loads.

Any ideas why this error?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 04/22/2009 - 18:48

Try this from the router:

clear line 2006

telnet 2066

Kevin Melton Thu, 04/23/2009 - 08:39

It wont let me perform clear line 2066

see below

lo-mpls3825#clear line ?

<0-337> Line number

async-queue Clear queued rotary async lines

aux Auxiliary line

console Primary terminal line

tty Terminal controller

vty Virtual terminal

x/y Slot/Port for Modems

x/y/z Slot/Subslot/Port for Modems

It wont take anything past 337 for the line number...

Kevin Melton Mon, 04/27/2009 - 07:47

I also wanted to ask if you could send a link to where I could download any of the current images for the NAM for. I would like to get to version 3.6.1b as my other router is using that here.

Also a link to any of the patches that are available.. I need a crypto patch for the NM-NAM.


This Discussion