Problems with 7970 not booting.

Unanswered Question
Apr 22nd, 2009
User Badges:

I have a 7970 that won't boot. Screen is blank, but the bottons work when I ry to factory it, so I know it's not totally bricked. I've tried to factory the phone with both "3491672850*#" and "123456789*0#" methods, but no matter what I try, it doesn't seem to want to suck up all the files from the TFTP server. I get a bunch of different results:

Sometimes it will suck down term70.default.loads, then hang.

Sometimes it will suck down term70.default.loads, then suck the same file down again, then hang.

Sometimes it will suck down term70.default.loads, then jar70sccp.8-3-2-27.sbn, then hang.

Sometimes it will suck down term70.default.loads, then jar70sccp.8-3-2-27.sbn, then jar70sccp.8-3-2-27.sbn again, then hang.

Sometimes it will suck down term70.default.loads, then jar70sccp.8-3-2-27.sbn, then cnu70.8-3-2-27.sbn, then hang.

I have the phone connected to a Linksys switch. A 3825 connected to the Linksys and my laptop connected to another port on the linksys. The 3825 is the DHCP and TFTP server. The files were taken off of CCO directly, so I know they're not corrupt or anything.

I've been able to ping flood the 3825 from my laptop with no packet-loss and the phone auto-negotiated to 100/full on the linksys, so by all indications the network is fine.

Something I'm missing?

term70.default.loads references these files, in order:







ip dhcp pool voice


option 150 ip



interface GigabitEthernet0/0

ip address

load-interval 30

duplex auto

speed auto

media-type rj45


tftp-server flash:SCCP70.8-3-3S.loads

tftp-server flash:cvm70sccp.8-3-2-27.sbn

tftp-server flash:jar70sccp.8-3-2-27.sbn

tftp-server flash:apps70.8-3-2-27.sbn

tftp-server flash:cnu70.8-3-2-27.sbn

tftp-server flash:dsp70.8-3-2-27.sbn

tftp-server flash:term70.default.loads



no auto-reg-ephone

em logout 0:0 0:0 0:0

max-ephones 144

max-dn 500

ip source-address port 2000

load 7970 SCCP70.8-3-3S

dialplan-pattern 1 4165551212 extension-length 4

max-conferences 12 gain -6

transfer-system full-consult

secondary-dialtone 9

create cnf-files version-stamp Jan 01 2002 00:00:00


ephone-dn 11 dual-line

number 1001

name Jason Lixfeld


ephone 1

mac-address 0019.563D.CC55

type 7970

button 1:11


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
htarra Tue, 04/28/2009 - 10:36
User Badges:
  • Bronze, 100 points or more

Are all the 7970s are giving the same error?

nesharm2 Fri, 05/08/2009 - 03:22
User Badges:
  • Bronze, 100 points or more

When you do a factory reset(I hope you are using a power brick ) the phone tries to look for the default file which was originally there .. if its not there on tftp server or your router it will not boot.

You try and sniff the traffic from the back of the phone and see what file its looking for.

Once you know to try to download fresh copy of the phone load/file and also

issue the command "create cnf" on telephony service mode

If its under contract you can ask for an RMA.

nesharm2 Sun, 05/10/2009 - 23:14
User Badges:
  • Bronze, 100 points or more

I mean power adapter ...This is again a personal experience ..I could not boot 7970 using a POE switch and I used a power adepter to boot and it worked.

Rustom Billimoria Tue, 08/31/2010 - 05:54
User Badges:


I actually tried something stupid. Maybe I did not realise it while i did it but later on knew that both phones are now useless. I tried factory resetting my 7970 phones without a power brick. Now i just have 2 phones which just wont boot up. I tried everything I found on teh internet. tired using uploading load files using cme4.3 and cucm 4.3. tried upgrading firmware with the latest firware but it is just stuck and after about 3 months i now feel that i've lost my phones for good. all that happens is the line buttons keep blinking and the headset button is green and the mute button is red. When i tried using call manager express, i used a debug on the router and i can see phone asking for an ip address and also for teh firmware and my tftp providing it. after all that is finished i see no outputs and the phone still wont start. the screen is blank and i cant see anything on it. tried teh factory reset and all other possible things but still stuck. COULD SOMEONE PLEEASE HELP ME OUT.!!!

Paolo Bevilacqua Tue, 08/31/2010 - 16:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Already replied in another thread, please do not post duplicates.


This Discussion