site to site CME

Unanswered Question
Apr 23rd, 2009

Hi All,

we have four CME sites. three sites can make and receive the call from the other sites over the VPN site to site. One of the site can make a call to all other sites, but no site can call this site. Buttom line one the site doesn't accept call from other site.

we are using H.323 and all CMEs have the same configuration.

any idea would be very appreciated.

Thanks

Alex

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 04/23/2009 - 12:54

Try binding h.323 to the interface used for connectivity.

This assumes the DP config is correct.

alex goshtaei Thu, 04/23/2009 - 13:10

thanks for reply,

yes I've applied H.323 to the interface on all CMEs. also all DP have the same config.

any idea?

thanks again

Alex

Paolo Bevilacqua Thu, 04/23/2009 - 13:18

ping across specifying source, if it works you've to look at "debug ccapi" to begin with. Actually if you switch to sip, debug ccsip messages"" is much easier to read.

david-lima Thu, 04/23/2009 - 13:34

Hi Alex, also do you have the "allow-connections h323 to h323" command in both routers?

If is possible, share your router config.

Best regards

David.

alex goshtaei Thu, 04/23/2009 - 13:39

Thanks David,

here is the router config which doesn't accept incoming call from the other three sites. I've removed ACL and VPN from this file because of security reason but VPN works fine.

thanks

Attachment: 

Actions

This Discussion