ASA 5505 and ftp client unsuccesful

Unanswered Question

I have an issue connecting to a ftp server using a Windows pc sitting behind an ASA5505. I have tried command line and using Filezilla. With command line is states connected then connection closed by remote host. With Filezilla is states connected and then waiting for welcome message...then disconnects. I have verified the inspect ftp is implemented and also tried without just to check. I have tried at several locations and the locations that have a cisco asa5505 or pix501 do not connect but other loocations that have let say a linksys router connect fine. Any ideas? Is there something I am missing with the ASA or Pix? Any help would be apperciated. Thanks.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
valstan Fri, 04/24/2009 - 11:23
User Badges:

Do you have a border router with a firewall and if YES, who is doing the NAT?

valstan Mon, 04/27/2009 - 05:15
User Badges:

Do you use a Passive FTP mode on the client?

Also you could do a capture on the ASA in order to see the connection.

AxiomConsulting Mon, 04/27/2009 - 07:49
User Badges:

As well as your inspection polices, please confirm that you have no ACLs preventing the connection to establish.


Steve


Actions

This Discussion