LMS 2.6 backup problem

Unanswered Question
Apr 23rd, 2009
User Badges:

Hi users,


I've searched here in forum and lots of guys have had the same problem, but I couldn't find the solution. When trying yo schedule a backup in CiscoWorks 2.6 on Windows Server 2k3, I got the following error: "Cannot schedule d:/Backup/.". I've tryied to change the backup directory, change backup time, but always got the same error. When I do a immediate backup, it does work!


So, any idea?

Thanks in advance...


Best Regards.

Flaviano Leoncini.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 04/23/2009 - 14:12
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure the Windows Task Scheduler service is running.

flaviano.leoncini Fri, 04/24/2009 - 07:01
User Badges:

Hi Joe,

Thaks for your answer. I've cheked Windows Task Scheduler service and it was running.

I've tried to restart this service, but the problem is still happening.


So, any other item to check? I've read here about causer. Can be something related to this user?

Couldn't find this user....


Thanks in advance,

Best Regards.


Flaviano.

Joe Clarke Fri, 04/24/2009 - 09:33
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The user is casuser, and it must be a local user on the server, or nothing would work.


If the manual backup through the GUI works to the same location, the problem must be with the command scheduler. Make sure casuser can execute C:\WINDOWS\system32\at.exe.

Actions

This Discussion