ap 1252/Enable password after upgrade to LWAPP

Unanswered Question
Apr 23rd, 2009

Hi i converted a 1252 to LWAPP with the upgrade tool, but when the ap restarted with the ligthweigh image the access point does not accept the default enable password "Cisco", before upgrade to lightweigh image the enable password was "Cisco" too, now i can not configure the ip address of the controller.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 04/23/2009 - 17:45

When the ap has already joined the wlc you can change the default username and password and also enable telnet or ssh:

config ap username password all

config ap telnet enable

config ap ssh enable

You will not be able to configure this ap like an autonomous ap though.

Milton Tizoc Fri, 04/24/2009 - 06:51

Thanks to every body, the problem is that the access point is not joined to the controller, and can not enter to enable mode, I'm in ap>, but when i introduce the enable command i write down the default enable password "Cisco" but it does not accept that password, so i can not enter the comands to tell the ap the ip address of the controller.

talmadari Fri, 04/24/2009 - 07:19

Reset the AP back to factory default (using the mode button), after that i will have access using the default passwords.

Milton Tizoc Fri, 04/24/2009 - 07:26

i did it, i converted the ap to autonomous again with the mode button and with this i have access, but when converted to LWAPP happens the same, the ap does not accept the "Cisco" enable password i can not enter to config the ip address of the controller.

Thanks.

Scott Fella Fri, 04/24/2009 - 09:17

LWAPP ap's do not have an enable password. The command to enter the wlc address I on my previous post. If the ap already joined then you have to configure a username and password from the wlc command line.

Milton Tizoc Fri, 04/24/2009 - 09:37

Thanks for the comments, but the ap is not joined to the WLC yet, i want to config with the commands you said,

AP#lwapp ap ip address

AP#lwapp ap ip default-gateway

AP#lwapp ap controller ip address

but to do that, i have to be in privilege mode, and i cann't because when the ap is restarted after the updgrade to LWAPP image, start in "ap>" no in "ap#", when introduce the enable and then the Cisco password to gain accces to privilege mode it does not accept the password.

Thanks.

Milton Tizoc Fri, 04/24/2009 - 11:18

Yes i tried it, but nothing. It seems at the upgrade the password gets changed, but i have tried with the upgrade tool and manualy.

Thanks.

Milton Tizoc Mon, 04/27/2009 - 12:59

Thank you so much to every body, the problem was resolved deleting all the files in the flash, maybe in one private file was stored the password.

see you.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode