unable to load asa712-k8.bin to my asa5510

Unanswered Question
Apr 23rd, 2009

Hi all. i upgraded my cisco asa from version7.1(2) to 7.2(4) using asdm. After that i was unable to launch from my asdm as the asdm file in my asa config is of 5.1. I tried to use tftp to upload 5.2 asdm image but unable to do so. I tried to load my asa using the previous asa7.1(2) image by using "boot system disk:0 asa712-k8.bin", wr mem and reload my asa5510 but still the image is 7.2(4). How can i ensure that my asa boot from asa712-k8.bin image? This image file is still in disk0. Thks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mike-greene Fri, 04/24/2009 - 08:02


Is "boot system disk:0 asa712-k8.bin" the command you used?? On our ASA the boot command looks like this...

boot system disk0:/asa712-k8.bin

If thats not what you have I would try that.


phillipediab Mon, 04/27/2009 - 15:27

it should be disk0:/asa712-k8.bin and it should work.I am not sure you can't tftp. What error do you get ?


This Discussion