WRVS4400N Wireless VLAN

Unanswered Question
Apr 23rd, 2009

I have an ADSL-modem (Livebox) with a WRVS4400N router behind it. Everything works fine, internet etc. having the Livebox at 192.168.1.1 and the WRVS4400N at 192.168.2.xxx

I have an internal network at this 192.168.2.xxx range, including wireless. What I want to do is add an extra SSID for guests! Guest must be able to go to internet but not 'see' my devices on the internel network. I thougt that creating a second VLAN for this SSID and excluding all ports for this VLAN would do the job, but the guest gets an IP-address in the same 192.168.2.xxx range and can access all devices on my network. I allready disabled the option VLAN can see eachother.

What do I do wrong /How can I set up the WRVS4400N to have only internet for guests?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 04/30/2009 - 06:11

I think it is problem on DHCP IP address allocation to your guest. So please ensure DHCP configuration and IP address allocation.

Flexible, built-in support for up to 4 multiple service set identifiers (SSIDs) and up to four 802.1Q virtual LAN (VLAN) connections enables the creation separate virtual networks to allow secure guest access and improve traffic flow.

ritavank01 Sat, 05/02/2009 - 09:13

Hi,

Thanks for your answer.

I changed the second VLAN from 2 to 5 and also some settings belonging to that. After that everything works fine. I do'nt what was wrong in the previous configuration, but no problem anymore now.

jackdan0921 Wed, 03/02/2011 - 21:41

So what happens if someone sets their IP manually can they still access your servers?

Actions

This Discussion