LMS 3.01 Backup Problem

Answered Question
Apr 24th, 2009

Hello;

We had configured backup schedule when we installed LMS first time.

Now we realize it hasnt worked properly.

When we try to start process manually, it gives a error.we send screenshot of error and dbbackuplog in attachment.

What we supposed to do to solve this issue ?

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 8 months ago

What does that mean? Does the file exist or not?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Fri, 04/24/2009 - 10:14

This looks like it may be related to a bad disk. Does C:\PROGRA~1\CSCOpx\objects\data\cmf\cmic\registered-templates\internetworkperformancemonitor.4.0.snetmgmt.1741.http.xml exist?

Correct Answer
Joe Clarke Fri, 04/24/2009 - 10:33

What does that mean? Does the file exist or not?

Joe Clarke Fri, 04/24/2009 - 11:26

Then verify the permissions on the file to make sure casuser has full control. The same goes for the other file which could not be read.

If the permissions are okay, then this could indicate a corrupt file system, or bad physical sectors on the disk.

CSCO11177789 Fri, 04/24/2009 - 11:25

We found the file which you say is corrupted. We restored file from our partition backup and solved problem.

Thanks again.

Actions

This Discussion