Cisco 836 with 16 MBit t-dsl ?

Unanswered Question
Apr 24th, 2009

Hi *,

is there a way to use a cisco 836 at a 16 MBit ADSL from t-online ?

ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

System image file is "flash:c836-k9o3s8y6-mz.124-17.bin"

when I connect it to the DSL the debug shows:

Feb 21 07:58:12.642: DSL: 1: Modem state = 0x8

Feb 21 07:58:13.050: DSL: Received response: 0x22

Feb 21 07:58:13.050: DSL: Open failed: The ATU-C and ATU-R are not configured fo

r a common mode of operation -- retrying

Feb 21 07:58:13.050: DSL: Modem has open failed for 5 time(s)

Feb 21 07:58:16.050: DSL: Trying to bring up DSL line using Embedded firmware ve

rsion : 4.10.1

Feb 21 07:58:16.050: DSL: Send ADSL_OPEN command.

Feb 21 07:58:16.050: DSL: Using subfunction 0xB

Feb 21 07:58:16.050: DSL: Using subfunction 0xB

Feb 21 07:58:16.050: LOCAL:Max noise margin for power cutoff 31

Feb 21 07:58:16.050: DSL: Sent command 0x3

Feb 21 07:58:18.550: DSL: 1: Modem state = 0x8

Feb 21 07:58:18.954: DSL: Received response: 0x22

Feb 21 07:58:18.954: DSL: Open failed: The ATU-C and ATU-R are not configured fo

r a common mode of operation -- retrying

Feb 21 07:58:18.954: DSL: Modem has open failed for 6 time(s)

Feb 21 07:58:21.954: DSL: Trying to bring up DSL line using Embedded firmware ve

rsion : 4.10.1

Feb 21 07:58:21.954: DSL: Send ADSL_OPEN command.

Feb 21 07:58:21.954: DSL: Using subfunction 0xB

Feb 21 07:58:21.954: DSL: Using subfunction 0xB

Feb 21 07:58:21.954: LOCAL:Max noise margin for power cutoff 31

Feb 21 07:58:21.954: DSL: Sent command 0x3

Feb 21 07:58:24.454: DSL: 1: Modem state = 0x8

Feb 21 07:58:24.858: DSL: Received response: 0x22

Feb 21 07:58:24.862: DSL: Open failed: The ATU-C and ATU-R are not configured fo

r a common mode of operation -- retrying

Feb 21 07:58:24.862: DSL: Modem has open failed for 7 time(s)

Feb 21 07:58:24.862: DSL: Connection has reached max retries, toggle to other mo

de

Feb 21 07:58:27.862: DSL: SM: [DMTDSL_DO_OPEN -> DMTDSL_INIT]

Feb 21 07:58:28.862: DSL: SM: [DMTDSL_INIT -> DMTDSL_DLOAD_1]

Feb 21 07:58:28.862: DSL: Using Firmware Embedded in IOS

Feb 21 07:58:28.862: DSL: Downloading ASW_init_4_10_1.bin

Feb 21 07:58:28.866: DSL: Downloaded 3 blocks... Finished!

Feb 21 07:58:28.866: DSL: Sent command 0x14

Feb 21 07:58:32.774: DSL: Received response: 0x80

Feb 21 07:58:32.774: DSL: SM: [DMTDSL_DLOAD_1 -> DMTDSL_DLOAD_2]

Feb 21 07:58:32.774: DSL: Downloading ASW_R4_10_1.bin

Feb 21 07:58:32.870: DSL: Downloaded 100 blocks

Feb 21 07:58:32.962: DSL: Downloaded 200 blocks

Feb 21 07:58:33.058: DSL: Downloaded 300 blocks

Feb 21 07:58:33.150: DSL: Downloaded 400 blocks

Feb 21 07:58:33.246: DSL: Downloaded 500 blocks

Feb 21 07:58:33.338: DSL: Downloaded 600 blocks

Feb 21 07:58:33.346: DSL: Downloaded 610 blocks... Finished!

Feb 21 07:58:33.346: DSL: Sent command 0x14

Feb 21 07:58:35.345: changed current state to do open!!

Feb 21 07:58:35.345: DSL: SM: [DMTDSL_DLOAD_2 -> DMTDSL_DO_OPEN]

Feb 21 07:58:35.345: DSL: Trying to bring up DSL line using Embedded firmware ve

rsion : 4.10.1

Feb 21 07:58:35.345: DSL: Send ADSL_OPEN command.

Feb 21 07:58:35.345: DSL: Using subfunction 0x11

Feb 21 07:58:35.345: DSL: Using subfunction 0x11

Feb 21 07:58:35.345: LOCAL:Max noise margin for power cutoff 31

Feb 21 07:58:35.345: DSL: Sent command 0x6

Feb 21 07:58:37.845: DSL: 1: Modem state = 0x8

Feb 21 07:58:38.257: DSL: Received response: 0x22

Feb 21 07:58:38.257: DSL: Open failed: The ATU-C and ATU-R are not configured fo

r a common mode of operation -- retrying

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion