ASA 5510 not loading after software update

Unanswered Question
Apr 24th, 2009

Due to Advisory ID: cisco-sa-20090408-asa, I have tried to update a new ASA 5510 from asa708-k8.bin to asa812-19-smp-k8.bin, asa804-28-k8.bin, and asa804-k8.bin

Each time I tftp the new image across, and modify the system boot entry to boot the new image first.


boot system disk0:/asa804-k8.bin

boot system disk0:/asa708-k8.bin

However when the ASA boots it starts to load the new image, but it just sits there. No messages from the console. it just sits there. Is this a licensing activation issue, are are the images being corrupted somehow?

Launching BootLoader...

Boot configuration file contains 2 entries.

Loading disk0:/asa804-k8.bin... Booting...


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Tue, 04/28/2009 - 22:29

tf2-conky Wed, 04/29/2009 - 13:18

** SOLVED **

It's not a licensing issue.

Apparently you may need to do an incremental upgrade, from one mainline release(i.e. 7.2) to another(i.e 8.0). This is due to prerequisite features that must be running before changing trains.

I upgraded from 7.0(8) to 7.2(4) to 8.0(4).


This Discussion