Controller Card changing

Unanswered Question
Apr 26th, 2009
User Badges:

Dear All,


We have the attached configuration in our cisco 7206 router to facilitate voice calls. VXC-2TE1+ port has been inserted in Slot 1.


Now from one port s1/0 the outgoing calls are not going out but incoming calls are coming through with out any issue. As per the telecom technicians advice we need to change the card in slot 1. we are already procured a temp card for testing.


Now can i just insert the same card just like that ? after insertion do i need to configure everything which was there with the old card or it will be taken from the old card?


Once the testing is over i need to revert back the old card.kindly guide me to test the new card and revert back the old card after testing .



What are the neccessary steps i should follow to carry out the task.


Any response will be highly appreciated.


Thanks

Shibu




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 04/26/2009 - 09:40
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do not replace the card. This is not an hardware fault.


Collect "debug isdn q931" with "term mon" to understand why outgoing calls are failing.

Shibu1978 Sun, 04/26/2009 - 21:59
User Badges:

Hi there,


Thanks for the quick reply.


for testing this we have shifted the outgoing traffic from S1/0 to S1/1. that time outgoing calls were successfully going out through S1/1 with the existing configuration.


I will take the "debug isdn q931" output and send you in an hours time.


Thanks

Shibu



Shibu1978 Sun, 04/26/2009 - 22:53
User Badges:

Dear there,


Please find attached the debug isdn q931 output for your kind check.


Note:- The same outgoing calls when we route through s1/1 on the same card outgoing calls are going through with out any issue.


Thanks in advance

Shibu





Attachment: 
paolo bevilacqua Mon, 04/27/2009 - 00:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

There are no outgoing calls in the trace.

You may want to check you configuration.

Shibu1978 Mon, 04/27/2009 - 00:34
User Badges:

Dear,


Please find the debug output here.


My extn - 9733411


Called Number - 43434



Outgoing Calls are not getting through.




6:44:39.904: ISDN Se1/0:15 Q931: RX <- SETUP pd = 8 callref = 0x0F00

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9838F

Exclusive, Channel 15

Progress Ind i = 0x8183 - Origination address is non-ISDN

Calling Party Number i = 0x4980, '9733411'

Plan:Private, Type:Subscriber(local)

Called Party Number i = 0xC9, '43434'

Plan:Private, Type:Subscriber(local)

Sending Complete

Locking Shift to Codeset 5

Codeset 5 IE 0x31 i = 0x80

Codeset 5 IE 0x32 i = 0x81

BAHRAIN-HQ#

Apr 27 06:44:39.912: ISDN Se1/0:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x8F00

Channel ID i = 0xA9838F

Exclusive, Channel 15

Apr 27 06:44:39.912: ISDN Se1/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8F00

Apr 27 06:44:39.968: ISDN Se1/0:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x0F00

BAHRAIN-HQ#

Apr 27 06:44:46.727: ISDN Se1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x0F00

Cause i = 0x8190 - Normal call clearing

Apr 27 06:44:46.727: ISDN Se1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x8F00

Apr 27 06:44:46.811: ISDN Se1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x0F00



Shibu1978 Mon, 04/27/2009 - 04:01
User Badges:

Dear there,


If i need to insert the new card for testing can i just insert the new card just like that ? after insertion do i need to configure everything which was there with the old card or it will be taken from the old card?


Once the testing is over i need to revert back the old card.kindly guide me to test the new card and revert back the old card after testing .



What are the neccessary steps i should follow to carry out the task.


Any response will be highly appreciated.


Configuration i have attached with my first note.



Thanks

Shibu

paolo bevilacqua Mon, 04/27/2009 - 04:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As mentioned above, that is not an outgoing call.

Shibu1978 Mon, 04/27/2009 - 05:01
User Badges:

Dear there,


Please see the successful outgoing call from my Extn to branch office extn through other port S1/1.


Calling Party Number= '9733411'(My EXTN)

Called Party Number = '33434'



Apr 27 12:52:52.888: ISDN Se1/1:15 Q931: RX <- SETUP pd = 8 callref = 0x1500

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98396

Exclusive, Channel 22

Progress Ind i = 0x8183 - Origination address is non-ISDN

Calling Party Number i = 0x0980, '9733411'

Plan:Private, Type:Unknown

Called Party Number i = 0x89, '33434'

Plan:Private, Type:Unknown

Sending Complete

Locking Shift to Codeset 5

Codeset 5 IE 0x31 i = 0x80

Codeset 5 IE 0x32 i = 0x81

Apr 27 12:52:52.900: ISDN Se1/1:15 Q931: TX -> CALL_PROC pd = 8 callref = 0x9500

Channel ID i = 0xA98396

Exclusive, Channel 22


Apr 27 12:52:54.736: ISDN Se1/1:15 Q931: TX -> ALERTING pd = 8 callref = 0x9500

Locking Shift to Codeset 5

Codeset 5 IE 0x32 i = 0x81

Apr 27 12:53:14.888: %ISDN-6-CONNECT: Interface Serial1/1:21 is now connected to 9733411 N/A

Apr 27 12:53:14.888: ISDN Se1/1:15 Q931: TX -> CONNECT pd = 8 callref = 0x9500

Progress Ind i = 0x8182 - Destination address is non-ISDN

Connected Number i = 0x0980, '7000'

Locking Shift to Codeset 5

Codeset 5 IE 0x32 i = 0x81

Apr 27 12:53:14.924: ISDN Se1/1:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x1500


Apr 27 12:53:24.428: ISDN Se1/1:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x1500

Cause i = 0x8190 - Normal call clearing

Apr 27 12:53:24.432: %ISDN-6-DISCONNECT: Interface Serial1/1:21 disconnected from 9733411 , call lasted 9 seconds

Apr 27 12:53:24.432: ISDN Se1/1:15 Q931: TX -> RELEASE pd = 8 callref = 0x9500

Apr 27 12:53:24.456: ISDN Se1/1:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x1500



Thanks

Shibu




paolo bevilacqua Mon, 04/27/2009 - 05:16
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

From the point of view of the router, that is an incoming call:


RX <- SETUP


When router receives a setup frame, it's incoming.


When route transmits setup frame, it's outgoing.


Another demonstration it's incoming, router never sends the following IEs:

Locking Shift to Codeset 5


Codeset 5 IE 0x31 i = 0x80

Codeset 5 IE 0x32 i = 0x81

Shibu1978 Mon, 04/27/2009 - 05:27
User Badges:

You are right sir.


(Location A)EXTN(973411)--NortelPBX--router--E1--Router---NORTELPBX--EXTN(833434) (Location B)


I have taken this logs from the location A router.In the Location A PBX they have routed all the 83..starting calls to controller E1/0. whey route this to E1/0 the 83 starting calls are not going through. but when they shift the 83..starting calls to E1/1 calls getting through from location A.


what could be wrong ...we even tried with a new pri between PBX and router using the same E1/0 but still 83..starting calls are not going through...now the telecom technicians suspect issue in the card.



Thanks

Shibu






Shibu1978 Mon, 04/27/2009 - 06:18
User Badges:

Hi there,


When we change the card all the DSP,voice port ,DSP farm configuration should be configured again or it will be copied from the old card.


What are the neccessary steps to be follwed inorder to replace the card.


Thanks

Shibu



Shibu1978 Mon, 04/27/2009 - 06:34
User Badges:

Hi there,


When we change the card all the DSP,voice port ,DSP farm configuration should be configured again or it will be copied from the old card.


What are the neccessary steps to be follwed inorder to replace the card.


Thanks

Shibu



paolo bevilacqua Mon, 04/27/2009 - 07:01
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

In the router, the E1 controllers are not configured the same:


controller E1 1/0

pri-group timeslots 1-16

!

controller E1 1/1

pri-group timeslots 1-31


Make sure configuration is correct before blaming HW.

Shibu1978 Mon, 04/27/2009 - 07:13
User Badges:

Thanks


controller E1 1/0

pri-group timeslots 1-16


Similiarly PBX side too they have configured only timeslot 1-16.


PRI is up and from region calls are coming through this PRI. but outgoing calls to regions are not going . We tried changing the New PRI with 1-31 timeslot in both end but still we face probs in calling regions extn.


While changing the New card all the voice port and DSP config will vanish or still it would be there with new card.


Thanks




paolo bevilacqua Mon, 04/27/2009 - 07:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As mentioned above, provide a trace for outgoing call failing.

Shibu1978 Mon, 04/27/2009 - 22:58
User Badges:

Dear,


I am getting the same message which i have sent you before when doing debug isdn q931.


Now i am in the state of listening to the Telecom technician as i dont much knowledge on this VOIP setup. we plan to change the card to check further.


There are live calls running between offices through this router. while changing the card do i need to configure evrything like DSP,dsp farm,voice ports(attached the current voice related configs in my first post) etc.


Thanks

Shibu


Actions

This Discussion