IMAP Authentication fails

Unanswered Question
Apr 26th, 2009
User Badges:

Unity Connection 7.0.2. Set up IMAP client and had it working with the use of the SMTP Proxy address for each subscriber. Attempted to change the SMTP domain and "broke" the IMAP connection. Changed the SMTP domain back and authentication still fails. Applicable traces show the correct user name, (doesn't show password in clear txt) but resulting error message is Sender already specified. I know the password is correct because logging into ciscopca works fine. Randomly, when I'm trying combinations of usernames and passwords on my IMAP client and testing the settings, I will get the Outlook test message on the phone, but I can never succeed at receiving msgs. Have tried deleting and recreating the subscriber account - have tried other subscriber accounts and different Outlook and OE clients. Have a TAC case opened now for about a week and am currently on my second engineer. Aside from the introductory "please tell me the impact on your business..." questions, I've got nothing. There is a bug out there referencing a problem changing the SMTP domain, and changing it back. It's not exact, but close enough that I attempted the workaround to no avail. Anyone else enjoy IMAP this much?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bodav Tue, 05/05/2009 - 10:56
User Badges:

Gave up on TAC after the second week. Backed up the database, re-installed from the DVD, and restored the backup

Problem solved.



Tommer Catlin Thu, 10/22/2009 - 19:28
User Badges:
  • Green, 3000 points or more

7.02 is horrible. I had nothing but problems with that version.

Actions

This Discussion