7604 CiscoView 6.1.7

Unanswered Question
Apr 27th, 2009

I'm using CiscoView 6.1.7 on LMS 3.0.1.

When I try to use CiscoView on a 7604 I receive a router partial layout with four level, first with a yellow text "Unsupported Card", second with a WS-X6724-SFP and the correct layout, the third e fourth card are empty.

The show version output is :

----------------------------------------

RT-XT1#show version

Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVIPSERVICESK9-M), Version 12.2(33)SRB2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 10-Oct-07 08:10 by prod_rel_team

ROM: System Bootstrap, Version 12.2(33r)SRC3, RELEASE SOFTWARE (fc1)

RT-XT1 uptime is 6 weeks, 3 days, 1 hour, 21 minutes

Uptime for this control processor is 6 weeks, 3 days, 1 hour, 20 minutes

Time since RT-XT1 switched to active is 6 weeks, 3 days, 1 hour, 21 minutes

System returned to ROM by reload (SP by reload)

System restarted at 09:37:25 CET Fri Mar 13 2009

System image file is "disk1:c7600rsp72043-advipservicesk9-mz.122-33.SRB2.bin"

Last reload type: Normal Reload

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

cisco CISCO7604 (M8500) processor (revision 2.0) with 851968K/65536K bytes of memory.

Processor board ID FOX1216GNMX

CPU: MPC8548_E, Version: 2.0, (0x80390020)

CORE: E500, Version: 2.0, (0x80210020)

CPU:1200MHz, CCB:400MHz, DDR:200MHz,

L1: D-cache 32 kB enabled

I-cache 32 kB enabled

Last reset from power-on

4 Virtual Ethernet interfaces

26 Gigabit Ethernet interfaces

3964K bytes of non-volatile configuration memory.

507024K bytes of Internal ATA PCMCIA card (Sector size 512 bytes).

Configuration register is 0x2102

-----------------------------------------

Any suggestion ?

thank's

Claudio

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 04/27/2009 - 09:27

Please post the output of show inventory from this router. What versions of the following CiscoView packages do you have loaded:

CLIParser

CVGenericPackage

Cat6000IOS

Entity

NGMARShare

Routershare

SwitchAddlets

sys1.vtamlist Mon, 04/27/2009 - 23:09

Thank's !

I've attached output of sh inv command...

This is the version packages automatically added to CiscoView 6.1.7 by LMS 3.0.1

CLIParser 1.4

CVGenericPackage not present

Cat6000IOS 9.0

Entity 1.7

NGMARShare 1.1

Routershare not present

SwitchAddlets not present

Thank's

Claudio

Attachment: 
Joe Clarke Tue, 04/28/2009 - 08:31

You need to upgrade your CiscoView packages. Go to Common Services > Software Center > Device Update, check CiscoView, and download and install all available package updates.

sys1.vtamlist Tue, 04/28/2009 - 22:34

Thank's !

It's work correctly !

I started update operation 2 weeks ago but I haven't check log of the operation...

Update didn't work due a credential error...

I'm sorry for your time !

Regards

Claudio

Actions

This Discussion