Error Late Collision on int Fa0/0

Unanswered Question
Apr 27th, 2009

I have changed the speed to 10 half which didn't work at all. From 100 Full to 100 half and I'm still getting interface resets.

How would I know for sure I had a port going bad?

interface FastEthernet0/0

description *******New Connection to Regional*******

ip address x.x.x.x 255.255.255.0

ip directed-broadcast

ip route-cache same-interface

no ip mroute-cache

speed 100

half-duplex

__________________________________________

Hardware is AmdFE, address is 0007.xxxx.xxxx (bia 0007.xxxx.xxxx)

Description: *******New Connection to Regional*******

Internet address is x.x.x.x/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Half-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:03, output 00:00:01, output hang never

Last clearing of "show interface" counters 00:18:16

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 1 packets/sec

5 minute output rate 1000 bits/sec, 1 packets/sec

1721 packets input, 319428 bytes

Received 19 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

1637 packets output, 526194 bytes, 0 underruns

1 output errors, 0 collisions, 3 interface resets

___________________________________________

The error continue to increase as due the interface resets.

I have also tried to set it to speed auto and duplex auto.

I'm connecting to a paryadyne box that converts T1 to Eth hand off.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
davy.timmermans Mon, 04/27/2009 - 06:16

Collisions is a normal behavior when the duplex is set to half.

Does the protocol comes up if you use duplex full?

Probably (not sure) the interface resets is caused by too many collisions

bigredcherokee Mon, 04/27/2009 - 10:32

Heres my sh int fa0/0 since I posted this.

FastEthernet0/0 is up, line protocol is up

Hardware is AmdFE, address is 0007.xxxx.xxxx (bia 0007.xxxx.xxxx)

Description: *******New Connection to Regional*******

Internet address is 172.xx.x.x/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Half-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:01, output 00:00:01, output hang never

Last clearing of "show interface" counters 06:36:09

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 5000 bits/sec, 3 packets/sec

5 minute output rate 2000 bits/sec, 2 packets/sec

532667 packets input, 137325932 bytes

Received 380 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 0 multicast

0 input packets with dribble condition detected

746184 packets output, 747999450 bytes, 7 underruns

1659 output errors, 211 collisions, 1628 interface resets

davy.timmermans Mon, 04/27/2009 - 11:26

What's the paradyne box? -->A kind of modem?

Are you talking about a router?

Maybe it's a problem with a bad cable between or a bad clocking (if the par. box is a modem)

deepa.muralidharan Mon, 04/27/2009 - 23:07

Hi,

Can you please set it to Auto settings, clear counters & check?

Check what speed & duplex settings it is negotiating at ?

Actions

This Discussion