LMS 3.1 - CSCSw35439 - Workaround found

Unanswered Question
Apr 27th, 2009
User Badges:

The bug CSCsw35439 is showed like that:


CSCsw35439 Bug Details

You have this bug saved in the following group(s): BUG EMAIL .

(Bolded group names are subscribed to email notifications.)


CWA 1.1 missing DFM and Campus Manager in Allocate Devices list.

Symptom:


This is very easy to reproduce. Basically, once LMS is upgraded to LMS 3.1 or CWA is upgraded

to 1.1, DFM and Campus Manager will not be shown in Allocate Devices list:


Server Setup > Allocate Devices



Conditions:


It is only an issue with CWA 1.1. The older 1.0 is fine.



Workaround:


Contact TAC and get help to log into CWA database and enter the following SQL commands:


INSERT INTO CWA_SupportedApps VALUES (9, 'DFM', '3.1.1', 'Device Fault

Manager')


Can we have more details of SQL commands implemented and involved of the database concerned ?

INSERT INTO CWA_SupportedApps VALUES (10, 'CM', '5.1.1', 'Campus Manager')

My customer would like to know it it was easy to install ( in software terms) and the impact associated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 04/27/2009 - 09:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You should contact the TAC to get help in deploying this query. The impact should be all positive, but any time database changes are done, you should be doing them with TAC help.

richard.tetu Tue, 04/28/2009 - 05:04
User Badges:

Thanks.

Does it means that an SR should be opened with this bug réference ?


Richard.

Joe Clarke Tue, 04/28/2009 - 08:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes.

Actions

This Discussion