HWIC-1CE1T1 problem

Unanswered Question
Apr 27th, 2009
User Badges:

Hi all,


I try to set up a HWIC-1CE1T1 on a 2811 router, with IOS c2800nm-ipbase-mz.124-11.XW10.bin.

The controller seems to be OK, but as i connected it to the PRI :

- it stays down

- i have a message saying that "the remote received an alarm".


Did someone have the controlers parameters to set up in France ?

For now, i just have :

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31


I tried to add a clock source with the same result.


If i put another router (not a Cisco), the PRI goes up without any problem.


Thanks for your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 04/27/2009 - 08:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

May be framing is CRC4. Take "show controllers E1" is both cases. There are no other parameters to set.

vibrisnet Tue, 04/28/2009 - 07:18
User Badges:

I tried both CRC4 and NO-CRC4, with the same result.



Actions

This Discussion