Anyone running 5.2.178 of WLC?

Unanswered Question
Apr 27th, 2009

We've been happy w/ 4.2.176, but would like to upgrade to 5.2.178 to take advantage of the AP failover priority feature.

Our SE told us a new MR release will be out in June, but we can't wait for that long.

If you're running 5.2.178, please share your experience.

thanx

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dzuodar Mon, 04/27/2009 - 12:35

hi,

running WLC 5.2.178 for almost 2 months now.

no issues (having a mix of enterprise WPA ~ laptops, WPA psk ~ ip phones, guest with web authentication wlans), except for one major just after upgrade: WLAN override which was previously configured on radio level, is now to be configured through ap groups. was a tough one after upgrade when it turned out that the mapping of just one wlan (the WPA enterprise) was not migrated correctly and was mapped on mgmt interface...

good luck!

best regards,

Dimitri

Actions

This Discussion

 

 

Trending Topics - Security & Network