Upgrading PIX

Answered Question
Apr 27th, 2009

Hi

I have a PIX 515E that i have to upgrade

currently it's running 6.3(5)and i'm going to 8.0(4)28,what i wanted to know is do i have to upgrade to 7 before i can upgrade to 8.Or can i go directly to version 8

I have this problem too.
0 votes
Correct Answer by JORGE RODRIGUEZ about 7 years 8 months ago

Version 8.0(3) requires the following:

Go over this link

http://www.cisco.com/en/US/docs/security/pix/pix80/release/notes/prn803.html

quote from link above

•The minimum software version required before upgrading to PIX Version 8.0(3) is PIX Version 7.2. If you are running a PIX version earlier than Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can upgrade to PIX Version 7.2.

Above applies to version 8.0.4 as well

http://www.cisco.com/en/US/docs/security/pix/pix80/release/notes/pixrn804.html

Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
JORGE RODRIGUEZ Mon, 04/27/2009 - 13:05

Version 8.0(3) requires the following:

Go over this link

http://www.cisco.com/en/US/docs/security/pix/pix80/release/notes/prn803.html

quote from link above

•The minimum software version required before upgrading to PIX Version 8.0(3) is PIX Version 7.2. If you are running a PIX version earlier than Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can upgrade to PIX Version 7.2.

Above applies to version 8.0.4 as well

http://www.cisco.com/en/US/docs/security/pix/pix80/release/notes/pixrn804.html

Regards

scooter817 Mon, 04/27/2009 - 13:15

You know i already had that link,i just seconded guess my self,thanks Jorge and have a great day

Actions

This Discussion