anybody running 7910 with CUCM 7.0

Unanswered Question
Apr 27th, 2009

Interested to know if anybody is running 7910G with CUCM 7.0. Any issues? 7910 shows compatible with CUCM 7.0 and i wanted to know if anyone is actually using them with 7.0 and if you are running into any challenges as i am trying to squeeze more ROI out of my old phones.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
gogasca Mon, 04/27/2009 - 22:31

Unfortunatly i just have them running in my lab, sccp version is compatible,

havent found any issues so far in bug tool kit.

michael.windon Wed, 05/06/2009 - 12:11

Thanks for your response currently i am doing a migration from ccm 3.2 to ucm 7.0 and the customer has a bunch of 7910! I checked out the 7910 matrix and 7.0 was not listed, but i check the default phone loads on 7.0 and there is a sccp load for it. So i labbed it and it seems to work well with other sccp and sip phones. i just wanted to know if anyone seen issues in productions. I am trying to detach the ccm migration from the phone upgrade with a really paranoid customer.

pvarenholt Tue, 11/24/2009 - 07:04

Wondering if anyone has gone production with the 7910's on CUCM 7.x more specifically

would like to see 7.1.

Please let me know if anyone out there has done production with 7910 and how things are going.

Thanks,

Paul.

michael.windon Tue, 11/24/2009 - 07:10

Because there was no way to replace all our 7910 before we finished our 3.2 to 7.0 upgrades so for about 3 weeks we had 7910s in productions running on 7.0. There was no reported issues.

Actions

This Discussion