ICT Between CCM 3.1/3.2 and CUCM 7.0

Unanswered Question
Apr 27th, 2009
User Badges:

We are doing a migration instead of upgrading from 3.1/3.2 to CUCM7.0. During the migration we wanted to do ICT between 4 clusters (2 running 3.1 and 2 running 3.2) and the new CUCM 7.0. Does anyone see any compatibility issues with the diffrent versions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 04/27/2009 - 18:37
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

no, since ICTs are emulation of H323 GWs there should be no problem with the CUCMs talking between them


HTH


java


if this helps, please rate

Actions

This Discussion