enabling 802.11n on the 861-w ISR

Unanswered Question
Apr 27th, 2009


I'm attempting to configure 11n on the 861W. I've configured

speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m8. m9. m10. m11. m12. m13. m14. m15.

But still can't connect faster than 54Mb. Are there any comprehensive instructions for how this works?

Any help surely appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dancampb Tue, 04/28/2009 - 05:46

Make sure you have WMM enabled and are either using AES encryption or no encryption. Depending on the data rates you are trying to achieve you may also want to enable channel bonding and change the guard interval.

thomasmcleod Thu, 04/30/2009 - 11:04

Currently I have authentication open. For now I'm in the lab just trying to get anything greater tahn 54 Mb.

I don't see where enabling WMM is documented. I issued the command:

#dot11 qos mode wmm

but that did not make a visible change in the config.

The #show associations all command always reports that the "Current rate" is 54.0. The scan facility on the client utility reports "Wireless mode: 2.4 GHz 130 Mbps." But the real time status indicator always reports "Current receive rate: 54.0 Mbps."

However, when I try to measure through put via a file transfer, I get no more than 20 Mbps.


This Discussion