Wireless Issue with two bridges.

Unanswered Question
Apr 27th, 2009

Hi,

I have 2 Wireless bridge connected between each other and the primary Wireless interface goes down very often,which cause loss of connectivity and the backup as well not working as expected.

Could anyone tell me is this the issue with the Radio interface which is causin the wireless connectivity to go down? or with the AP itself?

logs:-

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to up

%DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Too many retries

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to up

%DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Too many retries

%LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down.

Any help on this would be highly appriciated.

Thanks in advance.

Regards,

Sum

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 04/28/2009 - 03:48

That just shows that the link went down. What type of bridges do you have and how do you have it setup. If it is interference, try using a different channel and make sure that the bridge is aligned and connections are good.

If this was working for a while, then you might have to see if you have water or moisture damgage on the equipment of cable.

SJessulat_2 Tue, 04/28/2009 - 05:19

Hi,

You could also check, if there are trees, which grew into the line of sight between the bridges. This is a frequent problem with outdoor bridging.

Greets,

Sebastian

tmsweeney Thu, 04/30/2009 - 02:44

I had the same issue - with a bridge distance of less then 1 km.

I had set the required connection speed too high ( 36MBs) in the radio configuration

check this and try lowering the required speed to 5 or 11 ( enable all other higher speeds) and then increase until you see these errors - then back off.

Actions

This Discussion