7921G

Unanswered Question

My client is experiencing initermitent one way audio problems on their brand new 7921G phones.


This happens for both internal as well as PSTN calls. And the one way audio direction is not constant. Sometimes, it is the 7921G can't hear the other side, while other times it is the other side that can't hear the 7921G. And this also happens for internal calls

e.g. when a 7921G call another 7921G, or when a 7921G calls a 7942G.


This CUCM server has only been installed for 1 month and the client suspect that this happens all the way from the beginnning. It's just because the problem is initermittant, they never realized it.


They only have 1 x Publisher in the setup, and the version is 6.1.2.


For the 7921G users, they are mainly mobile users. However, they only walk in the same floor i believe where all the 9 APs are located. All the 9 x new APs are Cisco 1131G. They all connect via a Cisco Wireless Controller 4402. All the APs and the Wireless Controller are on the same local subnet. There are a total of around 70 x 7921G deployed, but only some 7921G have this initermittant problem.


Cheers,

Hunt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

From what I seen the one way audio is caused by power level mismatch between the AP and the 7921.


What we did is to set all the power levels on all the aps the same to eliminate power adjustments within the call.


There is also improved handoffs moving to 1.3.2 or higher code on the 7921.


Hope it helps


Michael

sienz.sienz Thu, 05/13/2010 - 15:26
User Badges:

@Micheal,


We are having an intermitten audio issue when the caller can not hear when we use 7921.  I just read this acticle and mentioned about the transmit power setting.


May I know what is the power levels on all the your APs? Do we have to match the AP power level to the phone power level?


According to this acticle the phone power level is 20mW, how can we find phone setting for the transmit power level?

v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}


**Check the access point to see that the transmit power setting matches the transmit power setting on the phone. One-way audio is common when the access point power setting is greater (100mW) than that of the phone (20mW)**


/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/administration/guide/7921trb.html#wp1106778


Thanks




sienz

We have statically set the power levels on the access points to 15dbm or power level 2

on 802.11a which is where our phones are.  The 802.11b/g settings are at

power level 3.  We have a high density implementation which made us use static channel settings on all

aps the auto-rf was not able to cope with the high density and channel assignments were overlapping with each other.


I am also testing the 1.3.4 firmware code which improves on 7921 handoff. Version 1.3.3 handoffs were not as clean as the 1.3.2 code.


Good luck.


Michael

Actions

This Discussion