wireless adapter 340 is not associated

Unanswered Question
Apr 28th, 2009
User Badges:


i got a problem,i need to do a wireless survey by cisco software ACU ,and i set up a most simple lab environment ,and i have set my profile in the ACU ,simply configured the ssid with no encryption

but the ACU always notice me , your adapter was not associated . i have tried many times .

thanks for help.!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 04/28/2009 - 03:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

That is a pretty old card. If you are doing a survey now a days, you should at least have the CB21ABG card. What you should do is reinstall the driver and ACU.... download the latest from CCO. If the ACU doesn't pick up the card, then you might just have a bad card.

George Stefanick Wed, 04/29/2009 - 13:35
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Yea, i agree put that card out to pasture ... Plus its only 802.11b card. What sort of survey are you trying to do ?

squallrxz Wed, 04/29/2009 - 19:07
User Badges:

thx a lot , yesterday i succeeded in associating the ap,and the ap is cisco air-ap1242ag-c-k9 ,i find the ap has configured to support 1Mbps, 2Mbps,5.5Mbps,11Mbps. and channels are 1,11

,but why i can't associate my wireless adapter to cisci-1812w.i know the card is outdated,but i think the new wireless appliance is backward-compatiable to the old 802.1/b. help me to solve it !3q!

Actions

This Discussion