Problem to migrate UCCX 5.0 to another CCM (7.01)

Unanswered Question
Apr 28th, 2009

Hi,

Do somebody know how to integrate UCCX to another CCM? I used CRS serviceability utility to change all stuff and I recreate the same CRS admin account on my new CCM. But When I/m trying to log in, I have the message "Unauthorized", as it's not the right account or it's not a CRS admin...

If I tried to use CRS admin utility, it didn't want to launch.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Chris Deren Tue, 04/28/2009 - 04:53

You can use CET tool and chnage the state to "FRESH_INSTALL" which will allow you to go through the initial wizard again.

1 . Start the Config Object Browser.

Go to start -> run and type "cet"

(or run cet.bat in the "C:\Program Files\wfavvid" directory )

2 .Select "com.cisco.crs.cluster.config.AppAdminSetupConfig" from the config object type tree and double click on the row at the right pane.

3 . Select the "com.cisco.crs.cluster.config.AppAdminSetupConfig" tab and change the Setup State from "DONE" to "FRESH_INSTALL".

4 . Restart the node manager.

5 . Login to the Appadmin with Administrator/ciscocisco credentials.

6 . This will lead to the initial setup page.

HTH, please rate all posts

Chris

rahaman.abdoul Tue, 04/28/2009 - 05:37

Thanks Cdren, it's not completely solve my problem.... During this new install I need to put Licence files. I use a VMWare for our course and it was installed before with an USB key. So, no license file!!! Do you have a solution to recover this Licence file or to put another one?

I went to cisco.com/go/license but it is impossible to generate one for UCCX

Thanks again

Actions

This Discussion