Cannot access Unity admin page

Unanswered Question
Apr 28th, 2009

On Unity 4.x the admin page always gives an error: "the page cannot be displayed." This is on a win2k3 server with SP1. Exchange is on box. Everything was working until Yesterday, no one knows if anything was changed. All other Unity functions work and subscribers are able to access their page.

I'm logged in to the server with the UnityAdmin account. Two other accounts with admin rights get the same error. Using the Global Subscriber Manager gets the same error: "the page cannot be displayed." I checked the host file and DNS entries, all good. I reset the WWWP, IIS Admin services, iisreset and the Default Web Site. Still no change. Other than rebooting Unity, where else can I look? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Ginger Dillon Tue, 04/28/2009 - 13:30

Hi -

Sounds like you've worked on most of the SA troubleshooting guide :-) Here is another link for checking to make sure DCOM is enabled on your Unity server and a couple of services to check in Component Services -

1. Choose Start > Programs > Administrative Tools > Component Services.

2. Expand Component Services > Computers > My Computer > Right-click My Computer and select Properties.

3. On the Default Properties Tab, make sure "Enable Distributed COM on this computer is checked." If it is not checked, check it and reboot Unity

4. Expand My Computer > DCOM Config. If you see DCOM Configuration warning messages for example, "... has the named valud AppID, but is not recorded under ... Do you wish to record it? You can reply NO to these.

5. On the left side pane, right click on AvLic and choose Properties. Go to the Security tab. Under Launch Permissions, choose Customize and go to the Edit tab.

Add Everyone security group and click to enable Local Activation and Local Launch.

Click Apply. Click OK to exit.

6. Perform these same steps for the AvCsGateway and AvDsGlobalCatalog services as well. It might be necessary to restart the IIS service after you perform these changes.

Note: Check your application and system event log - if you see the error message listed in the web link, I would recommend also registering the DLLs mentioned.


d.anthony.hadley_2 Wed, 04/29/2009 - 04:51

Thanks, Ginger, for the additional steps. The server was rebooted last night and the admin page is working now so I wasn't able to go through the steps. Nevertheless, I have the procedures for the future. Thanks.


This Discussion