CISCO WIP310 unable to connect to any wireless network

Unanswered Question
Apr 29th, 2009

Hi all,

I just purchased a brand new WIP310 phone. I followed User Guide instructions on how to join the phone to a wireless network but I always get a "failure connecting to the router" message. I do have a CISCO 1841 with HWIC-AP-G-E card and I created an open SSID for the phone. The SSID is actually not broadcasted, but I get the same failure message from the phone even when the SSID is broadcasted. The SSID is completely open, no security at all. I tried switching the Dot11Radio Interface to any possible radio channel, from 1 to 13. Again same result. The phone is running firmware 5.0.8 and when I try to upgrade it, I get a success message from the gui, but rebooting the phone always shows the same old firmware. Any idea? I even tried several Access Point with the same bad result. Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
marcoakr8 Thu, 01/07/2010 - 14:41

Hi drughetto,

I have just received my new WIP310 and I am experiencing exactly the same connection problems. Every AP I try to connect to manually gives me the 'Failed to connect to router' message.

How did you resolve this issue?


drughetto Fri, 01/08/2010 - 00:45

Hi Marco,

actually it took me quite a long time to understand what the problem was. I found that on my CISCO AP i had to put "payload-encapsulation dot1h" on the radio interface to get the WIP310 communicate with the AP.

By the way It seems to me that the phone is a little buggy from the wireless point of view. Sometimes i have to try several times before getting the phone connected to the AP. Once the phone gets connected it's pretty stable, but getting it connected it's a nightmare :-)

Try with the above ption if you have a Cisco AP. Also try different channels on the might help

Hope this will help you



marcoakr8 Sat, 01/09/2010 - 05:23

Hi Nicola,

Thanks for taking the time to reply to my query.

I also managed to get it working (eventually) by using a completely different AP. I am now using my old Linksys WRT54G and it connects ok.

Next problem; trying to get connected to my SIP provider ! It cannot register and the documentation for the WIP310 is extremely limited...

So far I am quite disappointed with this product.




This Discussion