Unity Connection RTMT problem

Unanswered Question
Apr 29th, 2009

Myself and other engineers deploying Unity Connection 7.0.X have experienced this issue with separate customers:

After installing the RTMT from the Unity Connection server plugin we Cannot see the Unity Connection tab on the left of the screen.

I opened a TAC case and got it working. The fix was as follows:

The C:\Documents and Settings\<username>\.jrtmt\Modules\plugins\Unity Plugin\7.0.1.38 folder was empty except for the file: dirlock.bin. This directory should have a number of files in it, all populated during the first login of RTMT. Once the folder had the correct files, the port monitor tab appeared and I could look at port monitor. Since this seems to be taking place with multiple customers, it is more than likely a Unity Connection/RTMT issue and not a firewall or something blocking these files from downloading. I tested installing on a server in the same subnet with the same results.

Is there a bug ID for this yet?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 04/29/2009 - 10:51

CSCsx33563 Bug Details

UC7.0: RTMT Missing Connection Menu Item.

Symptom:

After installing RTMT from System Settings - Plugins in the Cisco Unity Connection Administration web app and starting RTMT, Unity Connection is not displayed in the menu bar.

Fixed in -- 7.0(2.11003.1).

HTH,

Chris

Ginger Dillon Wed, 04/29/2009 - 13:53

Hi -

Just an FYI - On my PC, since I also use RTMT for CUCM, which is a different version than the one used for Unity Connection, I installed the UC RTMT to a different sub-directory on my C drive. Otherwise the default C drive location will overwrite the previous install.

Ginger

ciscocm001 Fri, 05/01/2009 - 08:51

Hi,

We're experiencing the same error. How was the workaround done? How did you populate the directory? Did you have to upgrade to the version specified in the bug details? I am hoping to manually fix the issue without upgrading CUC.

Thanks!

ciscocm001 Fri, 05/01/2009 - 12:38

The C:\Documents and Settings\\.jrtmt\Modules\plugins\Unity Plugin\7.0.1.38 as indicated in the first post in the thread.

lolu.oshunbiyi@... Thu, 05/07/2009 - 02:57

Hi,

How did you get the directory to be populated with the files as I have the same problem?

Thanks

dstine@ycp.edu Thu, 05/07/2009 - 11:11

You are awesome. I even opened a TAC case on this issues and they told me it couldn't be done. I had a second directory in the Unity Plugin folder that had all of the files and I just copied them to the 7.0.1.38 folder. Now it works! Thanks so much. This is not the first time the forums fixed my problem when TAC has failed me.

lfulgenzi Thu, 05/07/2009 - 17:30

I'm still not clear where to get these files. Is there an official workaround or are we just shooting at straws here?

Actions

This Discussion