Mobile Communicator Client

Answered Question
Apr 29th, 2009
User Badges:

Hi,


I am trying to install the Unified Communicator client on a windows mobile 6.1 phone, the install stops with the message "tmarshaller.exe has a problem..." and the install is interrupt.

Anyone seen this before?

Other phones are working quite well.

I am running the Unified Communications NFR kit v.7.x

Correct Answer by jpperezalonso about 7 years 9 months ago

Hi


If you have running mobile 6.1 profesional, it is not supported

PDI:

"They are based on Windows Mobile 6 Standard Edition or Windows Mobile 6.1 Standard Edition (Note: Windows Mobile 6 Professional Edition, often touch devices, are not supported.)"




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jpperezalonso Thu, 09/03/2009 - 08:34
User Badges:

Hi


If you have running mobile 6.1 profesional, it is not supported

PDI:

"They are based on Windows Mobile 6 Standard Edition or Windows Mobile 6.1 Standard Edition (Note: Windows Mobile 6 Professional Edition, often touch devices, are not supported.)"




Arild Amundsen Tue, 09/08/2009 - 21:19
User Badges:

Hi,


Thanks, i am running WM 6.1 Pro so it looks like i have to wait for an upgrade:-)

Actions

This Discussion