UCCX 7.0(1)SR1 sometimes services are split in HA cluster

Unanswered Question
Apr 29th, 2009

Cusotmer indicates they are having no problems but I noticed in AppAdmin that some services failover but not all and sometimes services are running split between two UCCX 7.0(1)SR1 HA boxes. Customer states they restart services and they go back to a single server, then a couple weeks later we check again and see the services running split.

What logs can I look it to determine why failover is occuring? If the SQL Servies are split would this cause problems or should cusotmer just leave it running like this

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Hutchinson Wed, 04/29/2009 - 13:25

This is a normal indication. There are 3 main areas that the application can be divided into. Desktop Components, Engine, Database. The engine and Desktop services will always be on the same server. The database components actually decide which server is the best to run from. From a reboot or a recycle, they will be placed on the other system as Master, but i have seen a process where it judges best server to run from. I have also seen where 3 database components running master on one server and 1 component running master on the other. I let the system decide where it wants to run. If you aren't receiving event viewer alarms, I dont think there is a lot to worry about.

.

J

BRUNO VAN DE VELDE Mon, 05/04/2009 - 06:41

Hello,

could you tell me in what table/field we can see what server is the master for the 'real-time-monitoring'.

I noticed these are only updated on the master server, and since that can change (e.g. due to a reboot) it's rather annoying for our wall boards (no updating any more)

Many thanks in advance,

BRuno

Actions

This Discussion