Notify Monitor Administrator desktop unchecked

Unanswered Question
Apr 29th, 2009

In the Desktop administrator, the Notify Monitor is unchecked but when I silent monitor in the supervisor desktop, the agent is receiving a pop up that they are being recorded.

Cisco Application Administration - 5.0(2)_Build064

Thanks for any suggestions.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jason Hutchinson Wed, 04/29/2009 - 13:03

If it is unchecked and they are still receiving the notification, try synchronizing Directory Services by opening the Desktop Admin, select the Call Center 1 and at the top there will be a a pull down named setup. Here is the option to sync. Try this first. Have agents and supervisor log out and back in before testing.


This Discussion