Video behind pix

Unanswered Question
Apr 29th, 2009
User Badges:

Hi, i am not sure, if its right place to put my Question, please assist.


i am having issue in connecting my video polycom from outside world.

my polycom is behind pix firewall 515-E IOS 7.2(2) in inside, having static nat on pix.


static (inside,outside) 203.125.177.195 10.110.6.150 netmask 255.255.255.255


access-list INBOUND extended permit ip any host 203.125.177.195 log


access-group INBOUND in interface outside


i first i was not able to connect outside world from polycom as well, i did

no inspect h323 h225 and it started working, but still dont work when i try connecting from outside to this.

any suggestion? i suspect bug in IOS :S


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Do you have an inspection class defined? Try removing any 'inspect' statements related to H323.


e.g.

policy-map global_policy

class inspection_default

no inspect h323 h225

no inspect h323 ras


I think this achieves the same as using the "no fixup" command.


Also make sure your Polycom suites are configured to use fixed ports. (Admin / ip / firewall I think) If they are, they will use ports 3230 - 3253. If they aren't, they will use random ports (1024-65535) and probably won't make it through your firewall


ahmad82pkn Wed, 05/06/2009 - 01:58
User Badges:

thanx for the help man, i already fixed the issue with this

no inspect h323 h225

:)

thank you for your help and suggestion.

Actions

This Discussion