health check and arp issues on standby ace

Unanswered Question
Apr 29th, 2009
User Badges:

Folks


I have ace setup as active/standby . What we are noticing is on primary ace we can ping servers but on secondary we can't ping some servers


See below


From Primary ACE:



EWDC-T1ACE12-1/Education# ping 172.28.8.84

Pinging 172.28.8.84 with timeout = 2, count = 5, size = 100 ....


Response from 172.28.8.84 : seq 1 time 0.243 ms

Response from 172.28.8.84 : seq 2 time 0.434 ms

Response from 172.28.8.84 : seq 3 time 0.221 ms

Response from 172.28.8.84 : seq 4 time 0.203 ms

Response from 172.28.8.84 : seq 5 time 0.190 ms

5 packet sent, 5 responses received, 0% packet loss

EWDC-T1ACE12-1/Education# show probe detail ?

| Output modifiers.

> Output Redirection.

<cr> Carriage return.

EWDC-T1ACE12-1/Education# show probe detail |include 172.28.8.84

172.28.8.84 4778369 49 4778320 SUCCESS

172.28.8.84 2867010 8611 2858399 SUCCESS

172.28.8.84 2867010 8611 2858399 SUCCESS

172.28.8.84 2867011 438 2866573 SUCCESS

172.28.8.84 2867011 438 2866573 SUCCESS

EWDC-T1ACE12-1/Education#



From Stanby ACE:


EDMZ-T1ACE12-2/Education# ping 172.28.8.84

Pinging 172.28.8.84 with timeout = 2, count = 5, size = 100 ....


No response received from 172.28.8.84 within last 2 sec

No response received from 172.28.8.84 within last 2 sec

No response received from 172.28.8.84 within last 2 sec

No response received from 172.28.8.84 within last 2 sec

No response received from 172.28.8.84 within last 2 sec

5 packet sent, 0 responses received, 100% packet loss

EDMZ-T1ACE12-2/Education#

EDMZ-T1ACE12-2/Education#


EDMZ-T1ACE12-2/Education# show probe detail |include 172.28.8.84

172.28.8.84 0 0 0 INIT

172.28.8.84 2733 2733 0 FAILED

172.28.8.84 2733 2733 0 FAILED

172.28.8.84 2733 2733 0 FAILED

172.28.8.84 2733 2733 0 FAILED

EDMZ-T1ACE12-2/Education#



I also ran some debug . Look for 172.28.8.84 in the file attached. Any ideas what could be wrong?







Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dario.didio Wed, 04/29/2009 - 23:15
User Badges:
  • Silver, 250 points or more

Hi,


If found this in your trace:


2009 Apr 29 23:00:24.579199 arp/icmp mgr: (ctx:1)ICMP echo request (len 108 id 8193 seq 1) to 172.28.8.84

2009 Apr 29 23:00:24.579233 arp/icmp mgr: (ctx:1)icmp_transmit_pkt: Transmit packet entered length = 100

2009 Apr 29 23:00:24.579282 arp/icmp mgr: (ctx:1)icmp_transmit_pkt: Memsetting data length = 100

2009 Apr 29 23:00:24.579406 arp/icmp mgr: (ctx:1)icmp_transmit_pkt: send_traffic: error -11 from ed_write_pkt: Resource temporarily unavailable


Could you perform a reboot of the standby ACE?


Never saw this problem. What version are you using?

cricketbuff Thu, 04/30/2009 - 03:25
User Badges:

I don't want to reboot I want cisco to tell me whats wrong?

Actions

This Discussion