Transfer failure on CME

Unanswered Question
Apr 29th, 2009
User Badges:

Hi Pro,

My CME4.1 has been working for over a year. Recently, for only one of the DN's, when an external call is transfered, the caller hears a short MOH and nothing. The call still shows connected at the caller end. The transfer-to DN won't ring. Internal call transfer on this DN is fine. Other DN's do not have this issue. This DN is running on 2 ephones. I tried both full consult and blind transfer, all failed. Any troubleshooting advice is appreciated.


Thanks.

Larry

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Chuan Liu Wed, 04/29/2009 - 19:05
User Badges:

Updates:


debug ccsip all shows the failed transfer is that when transfer button is pressed, a SIP INVITE is sent to the caller; while the successful transfer in this same router shows a SIP UPDATE message is sent. Any ideas?

debug logs are attached.


Thanks.



Nicholas Matthews Tue, 05/19/2009 - 06:48
User Badges:
  • Red, 2250 points or more

Hi Larry,


It looks like the possible difference between a consultative transfer and a blind transfer. Blind transfer will update the caller ID, and consultative will put the call on hold.


You can see in the SDP that a=sendonly, which refers to a hold situation.



-nick

Chuan Liu Tue, 05/19/2009 - 12:06
User Badges:

Hi Nick,


The problem was solved by upgrading the IOS. It was c2800nm-spservicesk9-mz.124-15.T1.bin; It is now c2800nm-spservicesk9-mz.124-15.T9.bin.


Thanks.

CiscoSeinajoki Tue, 05/19/2009 - 01:43
User Badges:

Hi!

Sorry, I do not have any answer, but I want to tell that I have the same problem. We have CUCM6.1 with extension mobility in use and there are two DN:s which can't get external calls. Internal calls are ok.

paolo bevilacqua Tue, 05/19/2009 - 13:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The thing is that this thread is about CME, not CCM.

Actions

This Discussion