FWSM automatically change configs

Unanswered Question
Apr 29th, 2009

Hi All,

I was hit by a strage issue last week. Now the customer is asking explanation for that. I have tried several times in cisco to get an expalantion but failed. Please help me if anyone face this issue before.

The issue is that we have two Cisco FWSM here for filtering the external traffic coming to the organization.Also the customer is using a program called "RANCID" to check for any configuration changes in all the network devices.The rancid will run every one hour. Last week rancid find the below configuration change in the firewall. But later it also showed this configuration change is removed from the firewall.Please help me if you could find a solution.

Thanks a lot in advance.

+ !BootFlash: Configuration update in progress by another process....

+ !

!Flash: flash file system: version:3 magic:0x12345679

!Flash: file 0: origin: 0 length:5931008

!Flash: file 1: origin: 7221760 length:88605

!Flash: file 2: origin: 7310848 length:40

!Flash: file 3: origin: 7311360 length:84142

!Flash: file 4: origin:21085696 length:280

!

+ !Flash: nvram: Configuration update in progress by another process....

+ !

+ !Flash: bootflash: Configuration update in progress by another process....

+ !

+ !Flash: slot0: Configuration update in progress by another process....

+ !

+ !Flash: disk0: Configuration update in progress by another process....

+ !

+ !Flash: slot1: Configuration update in progress by another process....

+ !

+ !Flash: disk1: Configuration update in progress by another process....

+ !

+ !Flash: slot2: Configuration update in progress by another process....

+ !

+ !Flash: disk2: Configuration update in progress by another process....

+ !

+ !Flash: harddisk: Configuration update in progress by another process....

+ !

+ !Flash: harddiska: Configuration update in progress by another process....

+ !

+ !Flash: harddiskb: Configuration update in progress by another process....

+ !

+ !Flash: sup-bootflash: Configuration update in progress by another process....

+ !

+ !Flash: sup-microcode: Configuration update in progress by another process....

+ !

+ !Flash: slavenvram: Configuration update in progress by another process....

+ !

+ !Flash: slavebootflash: Configuration update in progress by another process....

+ !

+ !Flash: slaveslot0: Configuration update in progress by another process....

+ !

+ !Flash: slavedisk0: Configuration update in progress by another process....

+ !

+ !Flash: slaveslot1: Configuration update in progress by another process....

+ !

+ !Flash: slavedisk1: Configuration update in progress by another process....

+ !

+ !Flash: slaveslot2: Configuration update in progress by another process....

+ !

+ !Flash: slavedisk2: Configuration update in progress by another process....

+ !

+ !Flash: slavesup-bootflash: Configuration update in progress by another process....

+ !

+ !Flash: sec-nvram: Configuration update in progress by another process....

+ !

+ !Flash: sec-bootflash: Configuration update in progress by another process....

+ !

+ !Flash: sec-slot0: Configuration update in progress by another process....

+ !

+ !Flash: sec-disk0: Configuration update in progress by another process....

+ !

+ !Flash: sec-slot1: Configuration update in progress by another process....

+ !

+ !Flash: sec-disk1: Configuration update in progress by another process....

+ !

+ !Flash: sec-slot2: Configuration update in progress by another process....

+ !

+ !Flash: sec-disk2: Configuration update in progress by another process....

+ !

+ !

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Surya Dathan Mon, 05/04/2009 - 01:38

Hi All,

Would anyone know a reason for this above outputs..?

If yes, please help me to pass your valuable knowledge...

Thanks

Sub

Actions

This Discussion