VPN logs in but internet and remote drives do not work

Unanswered Question
Apr 29th, 2009

Just last week, when I logged into my VPN, the internet stopped working, I can't connect to remote drives, and Microsoft Outlook can't download emails from our Exchange server. Does anyone know what caused this and is there a solution?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Todd Pula Fri, 05/01/2009 - 12:26

This could be multiple things. Once connected, can you ping your Exchange or file server by IP address? What about an IP host on the Internet? If you have IP reachability to the hosts in question, what happens when you do an nslookup for the FQDN?

Farrukh Haroon Sat, 05/02/2009 - 06:25

You need to provide more details about your config. Is split tunneling used? Where are the servers, how is the VPN setup etc.

Regards

Farrukh

asifkhanpk_01 Wed, 07/22/2009 - 03:12

Dear friend Farrukh, i m Asif khan from pakistan. my email ID is [email protected]. Kindly reply me.I am continuously facing a problem with my remote access VPN. I am successfully authenticated with the cisco router and i get an IP address from the pool defined on the router. My pool of IPs on router is 192.168.4.10 ------- 192.168.4.15. Let suppose i get an IP 192.168.4.12 from the pool, now i can only ping to the default gateway of router which is 192.168.4.254 but i can not ping to other PCs or Servers on local LAN.

My network scenario is

Remote PC (VPN client software Version5.0.01.0600) ------------- INTERNET -------- Cisco router 877(with remote VPN configured) ---------- SWITCH-----LAN PCs+SERVER

Farrukh Haroon Wed, 07/22/2009 - 11:40

Do the LAN PCs+SERVER know how to reach the 192.168.4.0 subnet?

What is the encr/decr count on the VPN Client's statistics window?

Regards

Farrukh

asifkhanpk Wed, 07/22/2009 - 20:57

Dear Farrukh Haroon, Thank you for ur reply. Actually i m not very old in VPNs therefore i m sending you my router configurations. Kindly check if there is any problem in my remote access VPN configurations. You were asking about the status window in vpn client software, encr/decry count increases when i ping to default gateway of router which is 192.168.4.254. But one thing which is making me worry is LAN DISABLED in status window. Why LAN is Disabled here. How can i enable it ? ? Thanks in advance

Regards

Asif khan

[email protected]

Farrukh Haroon Wed, 07/22/2009 - 23:36

Why are you using the same subnet for your VPN pool and LAN? Use another subnet e.g.

ip local pool mypool 192.168.5.10 192.168.5.15

You don't have to NAT this pool, like you were NATing the previous one (ip nat inside source list 1 interface Dialer0 overload). The VPN pool should not be NATed!

Also do the following:

no ip route 192.168.4.0 255.255.255.0 ATM0

192.168.4.0/24 is already directly connected to the router (Vlan1), why do you need a route?

Regards

Farrukh

asifkhanpk Thu, 07/23/2009 - 01:29

Dear sir Farrukh, I did the same like you said to me i.e. i changed the subnet form 192.168.4.0 to 192.168.5.0 but the same problem exists. I m getting an IP from router but still the same problem.

I also finished the static route

ip route 192.168.4.0 255.255.255.0 ATM0

My LOCAL LAN in status window is still DISABLED, Why ? ?

Can there be a problem due to this reason?

In my office network there is IP PBX with an IP address of 192.168.4.5.

Some time when i ping to this device the ping goes successful but at this time router's default gateway address 192.168.4.254 is not pinged. When router's default gateway is pinged IP PBX is not pinged. Other PCs and Servers are not pinged at all times.

plz sir help me.

Regards

Asif khan

[email protected]

Farrukh Haroon Thu, 07/23/2009 - 18:32

The LOCAL LAN option lets you access your local LAN subnet after connecting to the VPN, its something like split tunneling.

E.g. you want to keep using your network printer (on your local LAN) after connecting to the VPN, you would use this option. You case is different, you wan't to access the Servers BEHIND the VPN gateway, which does not require this option.

Do you see see encr/decr both? Do you have 'Deterministic Network Enhancer' added in your NIC properties?

Regards

Farrukh

Actions

This Discussion