LAP-521 Access point Continuously reloads

Unanswered Question
Apr 30th, 2009

I am trying to configure the Cisco 521 Access Point & 526 Mobility Controller for a Guest Access Solution. I am wondering if it is necessary to use the CE520 switch (to connect the access points) or i can use any other switch since since both in the Cisco 500 Series Wireless Express Mobility Controller Configuration Guide and in the CCA setup wizard is written that the switch ports to which you connect your access points must be configured as access point smart ports. I tried to connect the 526 controller and the 521 access point to a CE520 switch but the IPs from my DHCP server (a Cisco 1841 router) couldn't pass through! Actually the switch got an IP but the access point and the PC couldn't. All devices were in the same-default vlan.

On the other hand when I connected them on a d-link unmanaged switch the access point (and the PC) obtained the IP automatically from DHCP but it couldn't retrieve any other information from the controller. It was reloading all the time! The messages from the CLI are on the attached document.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
yiannis77 Fri, 05/01/2009 - 00:57

Yes. All used ports are configured as VLAN 1. I am not sure what is the default vlan on the controller. In the documentation is written that is 0 and it cannot be changed.

Leo Laohoo Fri, 05/01/2009 - 18:45

Please forgive me but I'm not familiar with the behaviour of this model of WLC, however, I'm familiar with the bigger brothers.

Back to your issue, is the link between the WLC and the switch trunk and all VLANS are "allowed"?

yiannis77 Sat, 05/02/2009 - 08:40

No it is not. Maybe this is causing the problems. I am not sure if it is possible anyway to configure trunk ports on the CE520. There is an option though to configure the port as a ''router''....

Leo Laohoo Sun, 05/03/2009 - 14:40

The WLC, by default, port is Trunk. So I should ask that this be the same in your switch.

yiannis77 Mon, 05/04/2009 - 02:39

I have configured a 2960 switch with a trunk port for the controller. Still have the same behavour and the following messages from the access point.

DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0 assigned DHCP address, mask, hostname AP001e.7abe.d88c

%LWAPP-3-CLIENTEVENTLOG: Controller address obtained through DHCP

%LWAPP-3-CLIENTEVENTLOG: Did not get log server settings from DHCP.

%LWAPP-3-CLIENTEVENTLOG: Did not get any DNS options from DHCP.



%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down

%LWAPP-5-CHANGED: LWAPP changed state to CFG

%LWAPP-3-CLIENTERRORLOG: Config Request Timer: did not recieve config response (controller - controller)

%SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET CONFIG RESPONSE.

Leo Laohoo Mon, 05/04/2009 - 16:55

When you console from the AP, can you ping the Management IP Address of the WLC? If you can (hope this command is possible for this appliance), can you type the command "config lwapp ap controller ip add ".


This Discussion